Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted May 19, 2022 - 17:43 CDT
Monitoring
5:40 PM CT: Email delays have cleared.
Posted May 19, 2022 - 17:42 CDT
Investigating
Impacted Systems: Optimal Blue Secondary Services, CompassPoint
We are currently experiencing delays in receiving and sending emails. Our Product, Development and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted May 19, 2022 - 16:13 CDT
This incident affected: Optimal Blue Secondary Services and CompassPoint.