Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:51 CST
Monitoring
02:44 PM CT: This issue has been resolved. Our Product, Development, and Operations teams will continue to monitor system performance.
Posted Jan 25, 2023 - 14:44 CST
Investigating
Impacted Systems: Optimal Blue PPE
02:18 PM CT: The Optimal Blue Team is aware of an issue preventing Price Concession approval emails from being sent. Our Product, Development and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted Jan 25, 2023 - 14:18 CST
This incident affected: Optimal Blue PPE.