Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 08:58 CDT
Investigating
Impacted Systems: Optimal Blue PPE Calyx Point Integration
09/26/2022 We have recently learned that the latest Calyx point release 10.9 is not compatible with Optimal Blue and will prevent users from accessing the pricing engine from within Calyx Point. If you have not already done so, please hold on installing the Calyx 10.9 update at this time. The Optimal Blue Development Team is troubleshooting these issues as a high priority. We will inform you of when we have deployed any needed updates so that you can install the new Calyx version. Unfortunately, if you have already installed the release, we do not think it can be rolled back and you will not be able to connect to Optimal Blue via your LOS until our work is complete.
Posted Sep 26, 2022 - 14:16 CDT
This incident affected: Optimal Blue PPE and Optimal Blue Integrations & APIs.