Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted May 16, 2022 - 15:30 CDT
Investigating
Impacted Systems: Optimal Blue Enterprise Analytics
The Optimal Blue Team is aware of a data processing issue impacting Enterprise Analytics hourly refresh customers. Our Product, Development and Operations teams are working on a resolution.
Posted May 16, 2022 - 12:58 CDT
This incident affected: Optimal Blue Data & Analytic Tools.