Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 12:02 CDT

Monitoring

Impacted Systems: Optimal Blue PPE
10:50 AM CT: Optimal Blue experienced an issue generating Competitive Data License files on Saturday, October 25, 2025 and today, October 27, 2025. The file for Sunday, October 26, 2025 generated as scheduled. All files for missing days have now been posted to our SFTP site within your specific client directory.
Posted Oct 27, 2025 - 10:53 CDT

Investigating

Impacted Systems: Optimal Blue PPE
9:15 AM CT: Optimal Blue is currently experiencing an issue generating Competitive Data License files to post on our SFTP site. Our Product, Operations, and Technical teams are actively troubleshooting this issue.
Posted Oct 27, 2025 - 09:19 CDT
This incident affected: Optimal Blue Data & Analytic Tools.