Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 15:35 CST
Monitoring
3:12 PM CT: The issue with responding to support emails has been resolved. You may experience delays in receiving emails while we work to clear previously delayed communications.
Posted Jan 13, 2022 - 15:13 CST
Investigating
Impacted Systems: Optimal Blue PPE
We are currently experiencing issues responding to emails from our Client Support system. Please use the Chat feature or call your Client Services Team if you need immediate assistance.
Posted Jan 13, 2022 - 15:06 CST
This incident affected: Optimal Blue PPE.