System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 14:58 CDT
Monitoring
2:45 PM CT: The issue causing system latency has been resolved. Our Product, Development, and Operations teams will continue to monitor system performance.
Posted Sep 29, 2022 - 14:51 CDT
Investigating
Impacted Systems: CompassPPE, CompassPoint, Optimal Blue PPE Empower Integration
2:05 PM CT: The Compass Analytics and Optimal Blue teams are aware of an issue causing system latency. Our Product, Development and Operations teams are all focused on a resolution. Please refer back to this page for updates as this issue is being resolved.
Posted Sep 29, 2022 - 14:06 CDT
This incident affected: Optimal Blue Integrations & APIs, CompassPoint, and CompassPPE.