Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 10:15 CST

Monitoring

9:55 AM CT: The issue preventing processing of Freddie Mac rates has been resolved and is processing as normal. Our teams will continue to monitor system performance.
Posted Mar 04, 2026 - 09:59 CST

Investigating

Impacted Systems: Optimal Blue PPE
9:15 AM CT: The Optimal Blue Team is aware of an issue preventing the processing of Freddie Mac rates. Our Product, Development and Operations teams are all focused on a resolution as their highest priority. We will post additional updates as needed and once this issue is resolved.
Posted Mar 04, 2026 - 09:20 CST
This incident affected: Optimal Blue PPE.