Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 16:51 CDT

Monitoring

4:47 PM CT: The issue with requesting locks through the new Optimal Blue user interface has been resolved. Our teams will continue to monitor system performance.
Posted Mar 28, 2025 - 16:50 CDT

Identified

Impacted Systems: Optimal Blue PPE
1:15 PM CT: We have identified the issue with requesting locks for some customers using the new Optimal Blue UI. We are working on a resolution as soon as possible and will post a status update when the issue is resolved.
Posted Mar 28, 2025 - 13:20 CDT

Investigating

Impacted Systems: Optimal Blue PPE
12:00 PM CT: The Optimal Blue Team is aware of issues requesting locks through the new Optimal Blue user interface, which is used by Encompass and LaunchUI customers. Our Product, Development, and Operations teams are all focused on a resolution.
Posted Mar 28, 2025 - 12:00 CDT
This incident affected: Optimal Blue Integrations & APIs.