System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted May 08, 2025 - 10:23 CDT

Monitoring

10:11 AM CT: The issue causing intermittent failures when returning search results has been resolved.
Posted May 08, 2025 - 10:11 CDT

Investigating

Impacted Systems: Loansifter
09:32 AM CT: The Optimal Blue Loansifter team is aware that the system is experiencing intermittent failures when returning search results for some users. Our Product, Development, and Operations teams are all focused on a resolution.
Posted May 08, 2025 - 09:35 CDT
This incident affected: Loansifter.