Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 10:44 CDT

Monitoring

Impacted Systems: Optimal Blue PPE
10:30 AM CT: The issue within our Enterprise and Competitive Analytics applications where new lock data from Wednesday, April 2nd was not observed has been resolved and refreshed within the application.
Posted Apr 03, 2025 - 10:40 CDT

Identified

Impacted Systems: Optimal Blue PPE
8:30 AM CT: The Optimal Blue Team is aware of a data refresh issue within our Enterprise and Competitive Analytics applications where new lock data from Wednesday, April 2nd is not observed. Our Product, Operations, and Technical team have identified the issue, however, it will take 1-2 hours for yesterday's data to be refreshed and observed within the application.
Posted Apr 03, 2025 - 08:33 CDT

Investigating

Impacted Systems: Optimal Blue PPE
8:00 AM CT: The Optimal Blue Team is aware of a data refresh issue within our Enterprise and Competitive Analytics applications where new lock data from Wednesday, April 2nd is not observed. Our Product, Operations, and Technical team are currently troubleshooting the matter.
Posted Apr 03, 2025 - 08:04 CDT
This incident affected: Optimal Blue Data & Analytic Tools.