Compass Analytics System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 09:39 CST
Monitoring
9:10 AM CT: Fannie Mae has notified all vendors that the Pricing & Execution – Whole Loan B2B interface in the production environment is now working as expected. This has resolved the issue which prevented Fannie Mae cash window pricing from downloading into CompassPoint and CompassPPE. Thank you for your patience during this time.
Posted Nov 23, 2021 - 09:13 CST
Update
5:07 PM CT: Please be advised that the issue preventing Fannie Mae cash window pricing from downloading into CompassPoint and CompassPPE continues to be our top priority. We remain on a bridge call with Fannie Mae and their service provider.

Fannie Mae has sent all vendors a communication in the last few minutes that validates the issue is within their network. We understand that other vendors are impacted as well. We will continue to work with Fannie Mae to resolve the issue.
Posted Nov 22, 2021 - 17:08 CST
Update
3:45PM CT: Please be advised that the issue preventing Fannie Mae cash window pricing from downloading into CompassPoint and CompassPPE continues to be our top priority. Fannie Mae is working toward a resolution as quickly as possible. We will send updates periodically.
If you have any questions or concerns, please contact your Account Management Team.
Posted Nov 22, 2021 - 15:45 CST
Update
1:35 PM CT: Please be advised that the issue preventing Fannie Mae cash window pricing from downloading into CompassPoint and CompassPPE continues to be our top priority. The Compass Analytics team and Fannie Mae team are on a bridge call triaging the issue. Again, no other investor or agency pricing is affected by this issue. We will continue send out updates periodically.
Posted Nov 22, 2021 - 13:36 CST
Update
11:55 AM CT: Please be advised our team along with Fannie Mae continue to research the issue preventing Fannie Mae cash window pricing from downloading into CompassPoint and CompassPPE for some clients. No other investor or agency pricing is affected by this issue. We will send out updates periodically.
Posted Nov 22, 2021 - 11:55 CST
Investigating
Impacted Systems: Compass Analytics
Please be advised we are currently experiencing an issue preventing Fannie Mae cash window pricing from downloading into CompassPoint and CompassPPE for some clients. Our team and Fannie Mae are currently researching a solution. No other investor or agency pricing is affected by this issue. Please refer to this page for updates as this issue is being resolved.
Posted Nov 22, 2021 - 11:11 CST
This incident affected: CompassPoint and CompassPPE.