Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 09:38 CDT

Investigating

Impacted Systems: Optimal Blue PPE
Optimal Blue is aware of an issue with our Originator Pricing Insight application. Searches run manually within the user interface are not displaying expected results. However, searches run via the scheduled excel reports and delivered thru email are not impacted and display expected results. Our Product, Operations, and Technical team are actively troubleshooting this issue.
Posted Apr 21, 2025 - 11:57 CDT
This incident affected: Optimal Blue Data & Analytic Tools.