OBSS System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 10:11 CDT

Monitoring

Impacted Systems: Optimal Blue Secondary Services
9:50 AM CT: The issue with processing data imports for OBSS customers has been resolved. Our teams will continue to monitor system performance.
Posted Jun 15, 2026 - 09:53 CDT

Investigating

Impacted Systems: Optimal Blue Secondary Services
9:15 AM CT: Optimal Blue is currently experiencing issues processing data imports for OBSS customers. Our Product, Development, and Operations teams are all focused on a resolution.
Posted Jun 15, 2026 - 09:14 CDT
This incident affected: Optimal Blue Secondary Services.