Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 17:42 CDT

Monitoring

05:30 PM CT: The issue with Empower lenders encountering sporadic errors when attempting to use Optimal Blue has been resolved. Our teams will continue to monitor system performance.
Posted Mar 24, 2025 - 17:30 CDT

Investigating

Impacted Systems: Optimal Blue PPE, Empower Integration
04:34 PM CT: The Optimal Blue Team is aware of Empower lenders encountering sporadic errors when attempting to use Optimal Blue. Our Product and Development teams are focused on a resolution. If users are in the Secondary site and encounter an error, they can refresh their browser and continue. If users are launching from Empower and encounter an error, they can close out of Optimal Blue and try again.
Posted Mar 24, 2025 - 16:34 CDT
This incident affected: Optimal Blue Integrations & APIs.