OBSS System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 17:20 CDT
Investigating
As you may be aware, a global IT outage occurred overnight that has affected airlines, banks, and other businesses, including some counterparties utilized by or integrated with Optimal Blue and Optimal Blue clients. Optimal Blue applications do not use CrowdStrike and therefore are not impacted. While Optimal Blue's systems are currently operational, users may be experiencing difficulty completing tasks dependent on third parties who have been affected by the CrowdStrike release issue reported in the news this morning.
Posted Jul 19, 2024 - 10:19 CDT
This incident affected: Optimal Blue PPE and Optimal Blue Secondary Services.