Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 13:03 CDT
Monitoring
12:37 PM CT: The issue causing delays in pricing expiration and activation for some investors has been resolved. Our Product, Development, and Operations teams will continue to monitor system performance.
Posted Jul 12, 2024 - 12:38 CDT
Investigating
Impacted Systems: Optimal Blue PPE
12:21 PM CT: The Optimal Blue Team is aware of a delay that could impact pricing expiration and activation for some investors. We are working on this as a top priority and will post an update here when the delay is resolved.
Posted Jul 12, 2024 - 12:22 CDT
This incident affected: Optimal Blue PPE.