Comergence System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 12:27 CST

Monitoring

12:11 pm CT: The issue preventing some users from logging into Comergence has been resolved. Our teams will continue to monitor system performance.
Posted Jan 23, 2026 - 12:11 CST

Identified

11:52 am CT: We will be deploying an update to Comergence to resolve this issue at 12:00 pm CT. Users may experience less than five minutes of system downtime while this update is completed.
Posted Jan 23, 2026 - 11:52 CST

Investigating

Impacted Systems: Comergence
9:45 AM CT: The Comergence Team is aware of an issue preventing some users from logging in to the Comergence site. Clearing your browser cache may resolve the issue. Our Product, Development, and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted Jan 23, 2026 - 09:48 CST
This incident affected: Comergence.