Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 09:54 CST
Investigating
Impacted Systems: Optimal Blue PPE
09:40 AM CT: The Optimal Blue Team is aware some users are experiencing errors when requesting a Price Concession via the change request workflow and at the time of lock request. Our Development and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted Jan 19, 2023 - 09:40 CST
This incident affected: Optimal Blue PPE.