Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 17:06 CDT

Update

We are also aware that failed Encompass pushes are resulting in email notifications being sent to originators. We are working to turn off these notifications as soon as possible.
Posted Oct 15, 2025 - 13:56 CDT

Investigating

Impacted Systems: Optimal Blue PPE
12:37 PM CT: The Optimal Blue Team is aware of intermittent system latency issues and push failures. Our Product, Development, and Operations teams are all focused on a resolution.
Posted Oct 15, 2025 - 12:37 CDT
This incident affected: Optimal Blue PPE.