OBSS System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 15:13 CDT

Investigating

Impacted Systems: Optimal Blue Secondary Services, CompassPoint
2:12 PM CT: Optimal Blue's email provider is currently experiencing delays in processing external emails. If you need to contact us for a trade request or other urgent matter, please call your Account Management Team.
Posted Sep 29, 2023 - 14:14 CDT
This incident affected: Optimal Blue Secondary Services and CompassPoint.