System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 12:05 CDT

Monitoring

11:55 AM CT: The issue causing intermittent latency in returning search results has been resolved. Our teams will continue to monitor system performance.
Posted Jun 09, 2026 - 11:56 CDT

Investigating

Impacted Systems: Loansifter
11:20 AM CT: The Optimal Blue Loansifter team is aware that the system is experiencing intermittent latency in returning search results for some users. Our Product, Development, and Operations teams are all focused on a resolution.
Posted Jun 09, 2026 - 11:20 CDT
This incident affected: Loansifter.