Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 09:28 CDT

Identified

Impacted Systems: Optimal Blue Data & Analytic Tools
8:30 AM CT: Optimal Blue is aware of a delay generating Competitive Data License files on our SFTP platform. Our Product, Operations, and Technical team have identified the issue and expect the files to be generated by 10:00 AM CT.
Posted Apr 03, 2026 - 08:31 CDT
This incident affected: Optimal Blue Data & Analytic Tools.