System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 15:10 CST

Monitoring

2:58 PM CT: The issue causing intermittent errors with Loansifter searches has been resolved. Our teams will continue to monitor system performance.
Posted Jan 27, 2026 - 14:58 CST

Investigating

Impacted Systems: Loansifter
2:42 PM CT: The Loansifter Team is aware of an issue causing intermittent errors when running searches. Our Product, Development, and Operations teams are all focused on a resolution as their highest priority.
Posted Jan 27, 2026 - 14:42 CST
This incident affected: Loansifter.