Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted May 16, 2022 - 10:42 CDT
Identified
10:38 AM CT: The issue causing delays in processing rate sheets has been identified and a fix has been implemented. Some customers may continue to experience delays for a short time until the file backlog is processed.
Posted May 16, 2022 - 10:38 CDT
Investigating
Impacted Systems: Optimal Blue PPE
The Optimal Blue Team is aware of delays in processing rate sheets. Our Product, Development and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted May 16, 2022 - 10:24 CDT
This incident affected: Optimal Blue PPE.