Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
6:15 PM CT The issue causing errors in the Lender site has been resolved.
Posted Oct 21, 2021 - 18:17 CDT
Monitoring
6:05 PM CT The Optimal Blue team has identified the issue causing errors in the Lender site and a fix has been implemented. We are continuing to monitor system performance.
Posted Oct 21, 2021 - 18:07 CDT
Investigating
Impacted Systems: Optimal Blue PPE
The Optimal Blue team is aware of errors occurring in the Lender site affecting some users. Our Product, Development and Operations teams are all focused on a resolution. Please refer to this page for updates as this issue is being resolved.
Posted Oct 21, 2021 - 17:48 CDT
This incident affected: Optimal Blue PPE.