10:30 AM CT: The issue preventing the processing of investor pricing has been resolved. Our teams will continue to monitor system performance.
Posted Mar 06, 2026 - 10:32 CST
Identified
8:15 AM CT: The Optimal Blue Team resolved an issue preventing the processing of investor pricing, which was causing some positions to appear shorter than expected. Positions are currently being reprocessed and we will continue to monitor this issue. An update will be posted once all positions have been reprocessed and verified. Please contact your Account Management Team with any questions.
Posted Mar 06, 2026 - 08:21 CST
Investigating
Impacted Systems: CompassEdge 7:45 AM CT: The Optimal Blue Team is aware of an issue preventing the processing of investor pricing, which is causing valuation to fail for groups of loans in CompassEdge. Clients affected by these failures will see a positions that are shorter than expected. Our Product, Development, and Operations teams are all focused on a resolution. Please refer back to this page for updates as this issue is being resolved.