CompassEdge System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 08:10 CDT

Update

We are continuing to monitor for any further issues.
Posted Aug 14, 2025 - 08:10 CDT

Monitoring

The recent issue affecting PDF report distribution and Position & Profitability Assistants has been resolved. All functionality is now operating normally.
Posted Aug 14, 2025 - 08:09 CDT

Investigating

Impacted Systems: CompassEdge
7:00 AM CT: Please be advised that PDF reports were not distributed as expected via email this morning. Additionally, the Position & Profitability Assistants are currently unavailable on the CompassEdge site. Our Product, Operations, and Technical teams are actively troubleshooting these issues. Please refer back to this page for updates as this issue is being resolved.
Posted Aug 14, 2025 - 07:12 CDT
This incident affected: CompassEdge.