Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 17:01 CST

Monitoring

The Data & Analytics issue has been resolved. Our teams will continue to monitor system performance.
Posted Feb 26, 2026 - 16:44 CST

Identified

Impacted Systems: Optimal Blue Data & Analytic Tools
11:15 AM CT: Optimal Blue is aware of a data refresh issue within our Enterprise Analytics applications where lock data from today, February 26, is not refreshing hourly. Our Product, Operations, and Technical team have researched the matter and volume should be caught up within a two hour time frame.
This also impacts the OBMMI index posted for Wednesday, February 25, as well as generating intraday values for today, February 26. Our teams have began reprocessing this data and we will post an update once the data has been refreshed.
Posted Feb 26, 2026 - 11:23 CST
This incident affected: Optimal Blue Data & Analytic Tools.