Optimal Blue System Alert
Incident Report for Optimal Blue System
Resolved
The issue with the Encompass Partner Connect integration returning errors for some clients when originators were attempting to request locks or process post lock changes has been resolved.
Posted Jan 20, 2025 - 13:06 CST
Investigating
Impacted Systems: Optimal Blue PPE
The Optimal Blue Team is aware of an issue where the Encompass Partner Connect integration errors for some clients when originators are attempting to request locks or process post lock changes. Secondary users should be able to process locks and post lock changes as needed. Our teams are engaging with our Encompass partners to determine the cause of this issue.
Posted Jan 17, 2025 - 23:57 CST
This incident affected: Optimal Blue Integrations & APIs.