Loansifter System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 17:50 CST
Monitoring
05:39 PM CT: The issue with the Loansifter system not generating automated email notifications has been resolved. Our teams will continue to monitor system performance.
Posted Nov 07, 2024 - 17:39 CST
Investigating
Impacted Systems: Loansifter
2:21 PM CT: The Optimal Blue Loansifter team is aware of an intermittent issue where the Loansifter system is not generating automated email notifications. Our Product, Development, and Operations teams are working with our email provider to resolve this issue.
Posted Nov 07, 2024 - 14:21 CST
This incident affected: Loansifter.