Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 12:18 CDT

Monitoring

12:07 PM CT: The issue causing latency has been resolved. Our teams will continue to monitor system performance.
Posted Oct 15, 2025 - 12:07 CDT

Investigating

Impacted Systems: Optimal Blue PPE, Loansifter
11:27 AM CT: The Optimal Blue Team is aware of intermittent system latency issues. Our Product, Development, and Operations teams are all focused on a resolution.
Posted Oct 15, 2025 - 11:27 CDT
This incident affected: Optimal Blue PPE and Loansifter.