Optimal Blue Data & Analytics System Alert
Incident Report for Optimal Blue System
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 09:48 CDT
Investigating
Impacted Systems: Optimal Blue Data & Analytics: Competitive Data License
08:45 AM CT: The Optimal Blue Team is aware of an issue generating Competitive Data License Files for yesterday's rate locks. Our Product, Development, and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted Sep 13, 2024 - 08:57 CDT
This incident affected: Optimal Blue Data & Analytic Tools.