Optimal Blue System Alert

Incident Report for Optimal Blue System

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 16:22 CDT

Update

16:05 PM CT: The Optimal Blue Team has resolved the issues causing errors when decisioning Price Concessions through the Price Concession Portal. We apologize for any inconvenience and appreciate your patience.
Posted Sep 25, 2023 - 16:06 CDT

Monitoring

16:05 PM CT: The Optimal Blue Team has resolved the issues causing errors when decisioning Price Concessions through the Price Concession Portal. We apologize for any inconvenience and appreciate your patience.
Posted Sep 25, 2023 - 16:05 CDT

Update

13:53 PM CT: The Optimal Blue Product, Development and Operations teams continue to work to resolve the issues causing errors when decisioning Price Concessions through the Price Concession Portal. We apologize for any inconvenience and appreciate your patience. Updates will be posted on this page as this issue is being resolved.
Posted Sep 25, 2023 - 13:54 CDT

Investigating

Impacted Systems: Optimal Blue PPE
11:45 AM CT: The Optimal Blue Team is aware of an issue where some users are receiving an error when decisioning Price Concessions through the Price Concession Portal. Our Product, Development and Operations teams are all focused on a resolution. Updates will be posted on this page as this issue is being resolved.
Posted Sep 25, 2023 - 11:43 CDT
This incident affected: Optimal Blue PPE.